Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How do I block BING from ever (evar, evar...) becoming the search engine (evar) when I type words into the main browser window.

  • 5 Antworten
  • 229 haben dieses Problem
  • 16091 Aufrufe
  • Letzte Antwort von cor-el

more options

This just cropped up today. My SOP is to type words and phrases into the main browser mini-window and get google search results. I have started getting BING searches. Horrors. I don't want to type in teh search bar mini-window. I want to permanently block anything but google searches. If I wanted BING for some reason, I would go to bing.com and search there. But I won't do that.

URL of affected sites

http://

Ausgewählte Lösung

You may have installed software or an extension that has set the search engine to Bing.

See /forum/1/531033 How do remove that nasty Bing tool bar?

Diese Antwort im Kontext lesen 👍 4

Alle Antworten (5)

more options

Ausgewählte Lösung

You may have installed software or an extension that has set the search engine to Bing.

See /forum/1/531033 How do remove that nasty Bing tool bar?

more options

Bing PWNED! from the forum here is how to do it... 1. type "about:config" in filter bar 2. click on "I'll be careful, I promise!" 3. type "keyword.url" in the address bar 4. doubleclick on the highlighted item 5. replace evil BING string with "http://www.google.com/webhp?ie=UTF-8&oe=UTF-8"

more options

THANK YOU THANK YOU THANK YOU! though that didn't quite work for me it VERY much helped me figure out what to do! the only thing i had to do different was the last step i told it to reset instead of copying what you put. anyway thank you again!

more options

can you post the old evil string please. I tried your suggestion and now when I type a keyword into the browser bar, I am rerouted to google page. I absolutely do not want to type it in twice, this is worse than bing appearing for me. thanks.

I tried reinstalling firefox, but that did not work.

more options