Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Deceptive Site warning

more options

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning.

I am quite happy that although the SSL might not be current that the website is safe for me to go there. How do I stop this annoying feature from activating?

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning. I am quite happy that although the SSL might not be current that the website is safe for me to go there. How do I stop this annoying feature from activating?

Ausgewählte Lösung

James said

Paul Barrow said

www.webmail.centurytel.net

https://webmail.centurylink.net loads fine while your link www.webmail.centurytel.net/ or https://www.webmail.centurytel.net does not.

Oh, is it CenturyLink?

The CenturyLink home page Email link does point to https://webmail.centurylink.net/app/. Not sure what that other address is for.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (17)

more options

Site?

Hilfreich?

more options

www.webmail.centurytel.net but it frankly should not matter what the URL is: it is the principle I am asking about as to how to prevent this coming up for any website a user chooses. It is OK for Mozilla to warn people but very "BIG BROTHER" of Mozilla to not, on the same screen explain how to set rules to permanently by-pass such warnings.

Thank you in advance for a solution to this annoying new(ish) feature. I have been putting up with this for a number of months and am fed up of telling Mozilla via the link this is a benign site.

Hilfreich?

more options

Is this where you're trying to go? see screenshot https://webmail.centurylink.net/app/

Hilfreich?

more options

I got this with your link. see screenshot

Hilfreich?

more options

Yes ultimately that is where it lands

Hilfreich?

more options

Are you getting a connection security error page (Firefox Did Not Connect) or a red anti-phishing warning page?

Hilfreich?

more options

I think it's just a bad url. You can also contact their support to verify if the url you presented is correct or not.

Hilfreich?

more options

I am getting a red anti-phishing warning screen.

It is not a bad url - it works fine in Chrome, Safari, Edge, Internet Explorer etc. This is a Mozilla only issue.

Hilfreich?

more options

You can check the URL on this page to see why it's flagged:

https://transparencyreport.google.com/safe-browsing/search?hl=en

If Google has already cleared it, Firefox should get the update eventually (I don't know how often the phishing sites list is downloaded).

Hilfreich?

more options

You are all missing the point!

I dont care WHY it is flagged I dont want to see the warning for this site. I want to add it to an exempt list in my Mozilla!

Hilfreich?

more options

I have been reporting this to Google for ages too and they have done nothing.

Is there an option in Mozilla I can turn off totally for this?

Hilfreich?

more options

The anti-phishing feature doesn't have site exceptions. You can only have it on or off (see the previously linked article).

Hilfreich?

more options

Paul Barrow said

I am getting a red anti-phishing warning screen. It is not a bad url - it works fine in Chrome, Safari, Edge, Internet Explorer etc. This is a Mozilla only issue.

You have not shown anything. This is what I get in Edge. see screenshot

Hilfreich?

more options

Paul Barrow said

www.webmail.centurytel.net

https://webmail.centurylink.net loads fine while your link www.webmail.centurytel.net/ or https://www.webmail.centurytel.net does not.

Paul Barrow said

It is not a bad url - This is a Mozilla only issue.

Are you sure you are using the correct typed link? as your example link does not load. The company Mozilla is not doing the blocking on whatever link you are using.

Hilfreich?

more options

Since Google is utterly unresponsive to allowing me to check my own email, and Mozilla will not provide me with the ability to make an exception rule, I have no choice but to turn this crap option off.

Hilfreich?

more options

Ausgewählte Lösung

James said

Paul Barrow said

www.webmail.centurytel.net

https://webmail.centurylink.net loads fine while your link www.webmail.centurytel.net/ or https://www.webmail.centurytel.net does not.

Oh, is it CenturyLink?

The CenturyLink home page Email link does point to https://webmail.centurylink.net/app/. Not sure what that other address is for.

Hilfreich?

more options

Paul Barrow said

Since Google is utterly unresponsive to allowing me to check my own email, and Mozilla will not provide me with the ability to make an exception rule, I have no choice but to turn this crap option off.

Paul, are you getting a secure connection? If I bypass the red page I get an insecure (HTTP) connection only. I suggest checking the newer CenturyLink email page to see whether that one works for you.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.