Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I can't turn off SafeSearch, set on Strict by default

  • 2 Antworten
  • 0 haben dieses Problem
  • 26 Aufrufe
  • Letzte Antwort von lu

more options

Bing says my browser is the one to set my SafeSearch on strict by default, but I can't find the option to turn it off. Is there even an option or is this a Bing issue?

Bing says my browser is the one to set my SafeSearch on strict by default, but I can't find the option to turn it off. Is there even an option or is this a Bing issue?
Angefügte Screenshots

Ausgewählte Lösung

Hello, thank you for your answer. I tried with another browser and the problem persisted, so it wasn't a Firefox problem. Also, other search engines did show me explicit content. Apparently Windows itself was configured on strict search mode, even though it wasn't like that last week. I don't know what happened, but thank you anyways!

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Your Microsoft account may have parental controls enabled which limits what browsers you can use, a parent account can remove this limitation or you can create a new account.

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Hilfreich?

more options

Ausgewählte Lösung

Hello, thank you for your answer. I tried with another browser and the problem persisted, so it wasn't a Firefox problem. Also, other search engines did show me explicit content. Apparently Windows itself was configured on strict search mode, even though it wasn't like that last week. I don't know what happened, but thank you anyways!

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.