Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Every webpage I try to open gives "Secure Connection Failed" error page. Not using proxy or vpn, disabling firewall and security doesn't change anything.

  • 10 Antworten
  • 1 hat dieses Problem
  • 9 Aufrufe
  • Letzte Antwort von cor-el

more options

Explain why a secure connection cannot be established, even to Mozilla's own website.

Explain why a secure connection cannot be established, even to Mozilla's own website.

Alle Antworten (10)

more options
more options

Date, time and time zone are set to update automatically. The issue arose a few days after the clocks went back an hour.

more options

Did you make sure that the clock is having the correct time? You can possibly try a different internet Time service.

Are you using a proxy or VPN?

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

more options

Correct time is displayed, not using proxy or vpn.

more options

Does it mention a reason on the error page or show an Advanced button you can click for more detail ?

Can you attach a screenshot?

more options

It says the authenticity of the received data could not be verified.

more options

Better resolution screenshot

more options

The screenshot shows the PR_CONNECT_RESET_ERROR message.

This means that somewhere along the connection the connection got closed.

What security software do you have in case that software is interfering ?

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Geändert am von cor-el

more options

Already set to no proxy. security wise I've got windows defender and Kaspersky total security, turning Kaspersky off makes no difference.

more options