Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Problems after installing the latest update for firefox on Win10 about 24h ago.

  • 5 Antworten
  • 0 haben dieses Problem
  • 1 Aufruf
  • Letzte Antwort von Paul

more options

Hi, with reference to the above subject, the Tumblr, outlook and other sites do not display photos/ text, operate properly etc. All these applications work fine on other devices, Apple ios. The firefox has been restarted several times and also pc as well. No new installation or any other major change has been done. Thanks

Hi, with reference to the above subject, the Tumblr, outlook and other sites do not display photos/ text, operate properly etc. All these applications work fine on other devices, Apple ios. The firefox has been restarted several times and also pc as well. No new installation or any other major change has been done. Thanks
Angefügte Screenshots

Ausgewählte Lösung

After disabling the above adblocker on the affected sites, they are back again workine fine as before. Thanks Paul for the quick and effective response!

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (5)

more options

Hi

Are you using the Adblocker Ultimate add-on in Firefox?

more options

yes, for a long time

more options

Hi

We are currently looking into this issue with respect to Adblocker Ultimate. Until it is resolved, I suggest that you temporarily use a different content blocker and we will come back to you with news when we have it.

more options

Ausgewählte Lösung

After disabling the above adblocker on the affected sites, they are back again workine fine as before. Thanks Paul for the quick and effective response!

more options

Hi

I understand that we may have a fix for this problem.

  1. Open AdBlocker Ultimate from the toolbar icon and select Settings.
  2. Next, select the Filters tab in the page that opens and turn off the Security option.
  3. Close the page and then repeat the process, but turning the Security option on.

Does this help fix the issue?