Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

remove logins

  • 3 Antworten
  • 1 hat dieses Problem
  • 165 Aufrufe
  • Letzte Antwort von jtevans

more options

Logins appear on log-in pages as soon as I type anything in the user box. I have not told Firefox to save any logins or passwords, I do not want it to do that. But on the "saved logins" page after going to the Passwords item on the main menu (three lines) it says No Logins Are Found. None. How do I make sure none are saved, since obviously some are being saved somewhere? And how can I get rid of the ones that appear, so must be saved somewhere? I use Windows 10, and Firefox with the latest updates as of August 2, 2023. Norton 360 is installed. Thank you for help with this.

Logins appear on log-in pages as soon as I type anything in the user box. I have not told Firefox to save any logins or passwords, I do not want it to do that. But on the "saved logins" page after going to the Passwords item on the main menu (three lines) it says No Logins Are Found. None. How do I make sure none are saved, since obviously some are being saved somewhere? And how can I get rid of the ones that appear, so must be saved somewhere? I use Windows 10, and Firefox with the latest updates as of August 2, 2023. Norton 360 is installed. Thank you for help with this.

Ausgewählte Lösung

Suggestions in a login drop-down menu that have a key icon in front are login suggestions that you need to remove in the Password Manager.

Suggestions in a drop-down menu without a key symbol are autocomplete saved form data. Suggestions without a key icon are part of autocomplete saved form data that you should be able to remove by selecting this item with the cursor Down key and pressing Delete (Mac: Shift+Delete).

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

It may be that Firefox is storing this information as an auto form fill rather than as part of the password manager. Can you try following the instructions on how to delete an individual form entry here on one of the websites that is saving this data?

If you're able to delete the login using this method, then that is indeed what is happening. The linked page also has instructions on how to prevent Firefox from storing form entries entirely.

Geändert am von t.r.ernst

more options

Ausgewählte Lösung

Suggestions in a login drop-down menu that have a key icon in front are login suggestions that you need to remove in the Password Manager.

Suggestions in a drop-down menu without a key symbol are autocomplete saved form data. Suggestions without a key icon are part of autocomplete saved form data that you should be able to remove by selecting this item with the cursor Down key and pressing Delete (Mac: Shift+Delete).

more options

Thank you both very much! I tried the cursor/delete key one first and it works, very nicely. Your help and prompt replies are much appreciated.