Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

No form autofill option in latest browser (windows 10 - 64 bit)

  • 5 Antworten
  • 3 haben dieses Problem
  • 161 Aufrufe
  • Letzte Antwort von minddbendder

more options

Has the Autofill Forms option been removed from the latest version of Firefox? I get the opportunity to autofill credit cards but the Forms section seems to have vanished. Am I missing something? Thanks.

Has the Autofill Forms option been removed from the latest version of Firefox? I get the opportunity to autofill credit cards but the Forms section seems to have vanished. Am I missing something? Thanks.

Ausgewählte Lösung

Form autofill for addresses is limited to certain countries, you can force-enable it by visiting about:config and changing extensions.formautofill.addresses.supportedCountries to include your two-letter country code (found under browser.search.region) then restart.

Diese Antwort im Kontext lesen 👍 5

Alle Antworten (5)

more options

Ausgewählte Lösung

Form autofill for addresses is limited to certain countries, you can force-enable it by visiting about:config and changing extensions.formautofill.addresses.supportedCountries to include your two-letter country code (found under browser.search.region) then restart.

more options

Thank you very much. I wonder why it's limited to certain countries? Anyhow it works now, Thanks again.

more options

I'm from Germany and the credit card function used to work in the previous versions of Firefox. But with version 117 it disappeared for me. After following the solution provided I noticed that the "extensions.formautofill.addresses.supportedCountries" was only filled in with the US and CA. So instead of enabling this option for me in version 117 the update took it away and I had to manually enter DE in about:config.

It still wasn't working, but I found out, that my browser.search.region was set to DK instead of DE, no idea why.

Geändert am von manlycookiebear

more options

The home region could change to Denmark if you traveled there or used a VPN located there for some time.

more options

What have you done now?

All my autofill is gone!

Thank God I have an older laptop that still has them stored.

Worse yet I tried the fix it you recommended and NO IT DID NOT WORK! I hope you install all future "updates" on your own PC's so you get screwed over by your mistakes as well.