Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

"No secure connection"-message on almost every page I want to go

  • 2 Antworten
  • 0 haben dieses Problem
  • 4 Aufrufe
  • Letzte Antwort von cor-el

more options

Dear Mozilla Team,

I have severe difficulties with my Windows computer to open many websites I want to open, even those of banks I normally can easily enter.

Do you have any advice for me how to fix that? I searched in the help function but found the advice to be insufficient. And I also found no way to manually change the setting for the individual pages.

Thank you very much for your help.

Annette

Dear Mozilla Team, I have severe difficulties with my Windows computer to open many websites I want to open, even those of banks I normally can easily enter. Do you have any advice for me how to fix that? I searched in the help function but found the advice to be insufficient. And I also found no way to manually change the setting for the individual pages. Thank you very much for your help. Annette
Angefügte Screenshots

Alle Antworten (2)

more options
more options

You can try to disable DNS over HTTPS.

Are you using a proxy or VPN?

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

See also: