Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox causes disappearing and flickerin cursor when in window

more options

Suddenly Firefox causes my cursor to disappear and flicker at times when inside the window. When it is in the browser toolbar like addressbar and etc. the cursor simply flickers but when in the main browser window it disappears

I checked a various things such as reinstalling, making sure that caret mode is off, safe mode, but it still occurs.

Firefox is my main browser and it is so hard to use it if I can't see my cursor.

I don't know how to fix this issue. Thank you for your help.

Suddenly Firefox causes my cursor to disappear and flicker at times when inside the window. When it is in the browser toolbar like addressbar and etc. the cursor simply flickers but when in the main browser window it disappears I checked a various things such as reinstalling, making sure that caret mode is off, safe mode, but it still occurs. Firefox is my main browser and it is so hard to use it if I can't see my cursor. I don't know how to fix this issue. Thank you for your help.

Alle Antworten (7)

more options

To disable it, press and hold the "Fn+F7" keys a second time. On some Windows computers, you may also need to hold "Fn+F7" simultaneously to enable or disable caret browsing.

Regards, Will

more options

I already said that I am not in caret mode. Doing so does nothing. I already did it multiple times to make sure

more options

Boot the computer in Windows Safe Mode with network support to see if that has effect.

Does it help if you create a Number pref named ui.caretBlinkCount and set its value to a large number?

  • /questions/1407897 Textbox caret stops blinking after a few seconds
  • about:config => ui.caretBlinkCount = 1000000

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.

more options

The config doesn't work but the blinking doesn't happen when in safe mode. Any ideas?

Geändert am von ugniteous.gaming

more options
more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make changes effective.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

Turning off Hardware acceleration and recommended performance does not remove the issue. I also tried turning off all extensions and changing themes, still the same issue.