Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

mails no longer sent or received

  • 5 Antworten
  • 3 haben dieses Problem
  • 40 Aufrufe
  • Letzte Antwort von srariver

more options

I have four accounts in Firefox, 1 gmail, 2 yahoo and 1 posteo - as of a few days ago, only the posteo.de account receives mail but none of the accounts can send mail, I repeatedly get the attached error message. Btw: I have not made any changes to any of the account settings.

Any and all help is greatly appreciated Susanne

I have four accounts in Firefox, 1 gmail, 2 yahoo and 1 posteo - as of a few days ago, only the posteo.de account receives mail but none of the accounts can send mail, I repeatedly get the attached error message. Btw: I have not made any changes to any of the account settings. Any and all help is greatly appreciated Susanne
Angefügte Screenshots

Ausgewählte Lösung

Besides having different smtp servers, confirm that each account is sending on the correct smtp (select the account in the left pane of Account Settings, then check Outgoing Server (SMTP) in the right pane).

Check that smtp settings for gmail are smtp.gmail.com, 465, SSL/TLS, OAuth2, and smtp.mail.yahoo.com, 465, SSL/TLS, OAuth2.

I can't read the German error, but it suggests you have some kind of spam protection working only for the posteo account - which shouldn't be a factor unless the gmail or yahoo accounts are mistakenly trying to send through the posteo smtp.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (6)

more options

Ok, I just turned off my VPN and can now receive mails form all accounts, but sending still not working.

more options

Do you have separate smtp servers for each account, and is each account sending on a matching smtp (not all sending on a Default smtp)?

https://support.mozilla.org/en-US/questions/1350593

more options

Thank you sfhowes I actually do have differrent smtp servers set up, one for each provider. You may not believe this, but today I can suddenly send mail from my main account at posteo. However, when I try to send mail from any of the other accounts I get another error, sigh...

more options

Ausgewählte Lösung

Besides having different smtp servers, confirm that each account is sending on the correct smtp (select the account in the left pane of Account Settings, then check Outgoing Server (SMTP) in the right pane).

Check that smtp settings for gmail are smtp.gmail.com, 465, SSL/TLS, OAuth2, and smtp.mail.yahoo.com, 465, SSL/TLS, OAuth2.

I can't read the German error, but it suggests you have some kind of spam protection working only for the posteo account - which shouldn't be a factor unless the gmail or yahoo accounts are mistakenly trying to send through the posteo smtp.

more options

again, my thanks sfhowes, that did the trick!

more options

Unfortunately, I still do not receive anything from Washington Post emails. Can you tell me what is being done, or how I can fix this situation? I have a paid subscription for all-access digital. thanks, Carol Krueger [email]@comcast.net

Geändert am von Andrew