Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Weitere Informationen

Firefox not displaying webpage icons properly

  • 1 Antwort
  • 1 hat dieses Problem
  • 21 Aufrufe
  • Letzte Antwort von cor-el

more options

Hello, when trying to access reddit and other websites. Firefox is not loading the icons properly. I have tried:

  1. Opening in troubleshoot mode
  2. Opening in private window
  3. Disabling Ublock Origin
  4. Allowing/disallowing website to load their fonts
  5. Clearing cookies and cache

All to no avail, kindly help.

Hello, when trying to access reddit and other websites. Firefox is not loading the icons properly. I have tried: # Opening in troubleshoot mode # Opening in private window # Disabling Ublock Origin # Allowing/disallowing website to load their fonts # Clearing cookies and cache All to no avail, kindly help.
Angefügte Screenshots

Alle Antworten (1)

more options

The missing characters are part of the Private Use Area Unicode block. Such characters are downloaded from internet as part of an iconic font. In current releases you will still have to allow downloadable website fonts.

You may see text labels or little boxes with the hex code if you block remote fonts that are downloaded from internet or otherwise block website fonts. If you use uBlock Origin make sure not to "block remote fonts".


You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.