Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Double Fs, "ff", do not show up on Firefox

  • 4 Antworten
  • 1 hat dieses Problem
  • 1 Aufruf
  • Letzte Antwort von cor-el

more options

Double Fs, "ff", do not show up on my Firefox browser. More specifically, on Greenhouse job applications. I believe I have seen it in other instances on Firefox, but most notably on Greenhouse. Google seems to be fine. This website seems to be fine. I visited the same Greenhouse link on Chrome, and the "ff"s appeared. How do I fix this?

Double Fs, "ff", do not show up on my Firefox browser. More specifically, on Greenhouse job applications. I believe I have seen it in other instances on Firefox, but most notably on Greenhouse. Google seems to be fine. This website seems to be fine. I visited the same Greenhouse link on Chrome, and the "ff"s appeared. How do I fix this?
Angefügte Screenshots

Alle Antworten (4)

more options

You can check in Font Book for font issues like corrupted and duplicate fonts.

You can right-click and select "Inspect" to open the built-in Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Fonts tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

more options

What font(s) are used to display the text with the missing 'ff' since the double 'ff' can be interpreted as a ligature and if you use a font that doesn't support this then you won't see anything ?

more options

Hi sorry I didn't mean to thumbs down the first one. I didn't see a box to reply inititally so I thought doing that would show me a pop-up to elaborate on why my problem wasn't fixed.

To your first response, I saw the "Fonts" tab but not "Rules". To your second response, it says Helvetica Neue is used to display the text with the missing 'ff'.

more options

Did you check the Helvetica fonts in Font Book like I suggested above ?