Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Buttons for Importing/Removing Certificates missing

  • 3 Antworten
  • 0 haben dieses Problem
  • 33 Aufrufe
  • Letzte Antwort von morlop

more options

Hi all!, In previous versions of Firefox I could import or remove my personal certificates from Preferences->Privacy and Security->See certificates.

In Firefox version 109 I noticed those buttons are missing. How can I manage now my certificates?

 Thanks for your support!,
 Vic
Hi all!, In previous versions of Firefox I could import or remove my personal certificates from Preferences->Privacy and Security->See certificates. In Firefox version 109 I noticed those buttons are missing. How can I manage now my certificates? Thanks for your support!, Vic

Ausgewählte Lösung

The mistery is solved! If I scroll downwards a lot in that screen, the missing buttons appear. Therefore, there some kind of bug in the layout of the buttons for that window (at least in Windows).

 Best,
 Vic
Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

Can you attach a screenshot?

You can try to zoom out the page or maximize the window or use full screen mode to see if that make those buttons reappear.

more options

Thanks for your quick answer! Please, find attached an screenshot. All private data are hidden, I guess they are not required. I set the language to English to make it easier (nothing changed neither after switching to English). I have the very same version of Firefox in a Mac, and in that computer the buttons are shown. By the way, I forgot reporting the problem happens in Windows 10.

Vic
more options

Ausgewählte Lösung

The mistery is solved! If I scroll downwards a lot in that screen, the missing buttons appear. Therefore, there some kind of bug in the layout of the buttons for that window (at least in Windows).

 Best,
 Vic