Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox freezes

  • 7 Antworten
  • 0 haben dieses Problem
  • 13 Aufrufe
  • Letzte Antwort von davesr300

more options

Why are there 8 instances of FF running in the task manager when I only have 1 browser window open? They're using enormous amount of memory and make the computer unusable. Absolutely ridiculous. If there is no solution for this I will be dumping FF. Windows 7 64 bit 8 GB memory.

Why are there 8 instances of FF running in the task manager when I only have 1 browser window open? They're using enormous amount of memory and make the computer unusable. Absolutely ridiculous. If there is no solution for this I will be dumping FF. Windows 7 64 bit 8 GB memory.

Alle Antworten (7)

more options

Here is some info on what you're seeing.

Introducing Firefox’s new Site Isolation Security Architecture https://hacks.mozilla.org/2021/05/introducing-firefox-new-site-isolation-security-architecture/

You can try Firefox's Site Isolation feature Fission in Nightly now https://www.ghacks.net/2020/09/20/you-can-try-firefoxs-site-isolation-feature-fission-in-nightly-now/

Firefox's Project Fission: better security and more processes https://www.ghacks.net/2019/02/07/firefoxs-project-fission-better-security-and-more-processes/

Are you on a desktop or laptop? What make and model?

more options

Desktop that I built myself. MSI motherboard, G-Skill Ripjaws DDR3 memory, Intel 3770k CPU, no overclock. This problem is increasingly worse with each new update.

more options

You can turn Fission off or get more ram from ebay.  ;-)

more options

I should have to buy more ram because FF is a memory hog with needless/useless crap running in the background? I don't think so. Adios FF.

more options

And for the record I have Fission and gfx. renderall already disabled.

more options
more options

Unfortunately that article seems to be outdated. It says the default dom.ipc.processCount. setting is 1 and was recently increased to 4. The default setting I found was 8. Changing it to any value less than 8, even to 1, did absolutely nothing. With 1 FF browser window open task manager still shows 8 FF processes running. Thanks for trying to help but this looks like a dead end unless there is some other way to remedy this issue other than buying more ram. FF being a memory hog is something that needs to be fixed on the developer end, not on the used end.