Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Tabs Won't Open - Latest Firefox Browser Version

  • 2 Antworten
  • 1 hat dieses Problem
  • 13 Aufrufe
  • Letzte Antwort von cor-el

more options

I have used both the latest downloads for Firefox and the Private Browsing and have the same problem. Tabs won't open. Even a new tab to open Mozilla support won't open; I had to copy the URL and then open in the Private Browsing program to get in here. Then, the tabs that were already open on various sites freeze. What's going on?

I have used both the latest downloads for Firefox and the Private Browsing and have the same problem. Tabs won't open. Even a new tab to open Mozilla support won't open; I had to copy the URL and then open in the Private Browsing program to get in here. Then, the tabs that were already open on various sites freeze. What's going on?

Alle Antworten (2)

more options

I have had this same problem for some time, regardless of updates or whatever. It seems to happen later on in any given session after I open the usual tabs that I use on a daily basis. If I try to open a new tab, the small dot at the front just continues to move back and forth. Very frustrating!

more options

Note that Firefox 107.0 is outdated and no longer supported. Any special reason for this old version apart from the problems you mentioned ?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works, you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Geändert am von cor-el