Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Uncontrolled zooming on maps

  • Keine Antworten
  • 0 haben dieses Problem
  • 9 Aufrufe
more options

On a few web pages involving maps (e.g., at https://www.pogomap.info), moving my finger on the Apple wireless mouse causes the display to zoom instead of scroll, and often it is so sensitive that the slightest finger movement causes uncontrolled zooming. Holding down the control or command key while touching the mouse does not change the behavior. I looked at https://support.mozilla.org/en-US/questions/1344674 -- "uncontrolled zooming" and went to about:config and then mousewheel*action, but the parameters I see there seem to be set appropriately. Specifically, mousewheel.default.action and mousewheel.default.action.override_x are both set to 1 (Scroll normally). I also looked at https://support.mozilla.org/en-US/questions/1344894 -- "disable or lock zoom" and changed mousewheel.with_meta.action to 1, but the zooming didn't change so I put it back to 3. (I assume I don't have to restart Firefox to invoke the change.) Any more suggestions?

On a few web pages involving maps (e.g., at https://www.pogomap.info), moving my finger on the Apple wireless mouse causes the display to zoom instead of scroll, and often it is so sensitive that the slightest finger movement causes uncontrolled zooming. Holding down the control or command key while touching the mouse does not change the behavior. I looked at https://support.mozilla.org/en-US/questions/1344674 -- "uncontrolled zooming" and went to about:config and then mousewheel*action, but the parameters I see there seem to be set appropriately. Specifically, mousewheel.default.action and mousewheel.default.action.override_x are both set to 1 (Scroll normally). I also looked at https://support.mozilla.org/en-US/questions/1344894 -- "disable or lock zoom" and changed mousewheel.with_meta.action to 1, but the zooming didn't change so I put it back to 3. (I assume I don't have to restart Firefox to invoke the change.) Any more suggestions?

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.