Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

FF 107.0.1 will not block Gitlab cookies even though I've requested such in "Manage Exceptions"?

  • 7 Antworten
  • 0 haben dieses Problem
  • 10 Aufrufe
  • Letzte Antwort von RwD

more options

FF 107.0.1 will not block Gitlab cookies even though I've requested such in "Manage Exceptions"? Do I need a Gitlab cookie for some reason? Macbook 12.5.1

FF 107.0.1 will not block Gitlab cookies even though I've requested such in "Manage Exceptions"? Do I need a Gitlab cookie for some reason? Macbook 12.5.1

Alle Antworten (7)

more options

Try using the Page Info window. On the Permissions tab choose Block for Set Cookies.

https://support.mozilla.org/en-US/kb/firefox-page-info-window

Hilfreich?

more options

Thanks much. I tried that fix and it did not work. Since I never use nor go to the Gitlab site, I just determined that Google is seemingly setting this cookie along with their own cookies. How is that allowed?

Hilfreich?

more options

You need to give specific site url for others to see what cookies your asking about since no one can verify or replicate what your talking about here. And Firefox has no control what Google does or doesn't do.

Hilfreich?

more options

Thanks.

I have set FF to clear all cookies each time I close FF. When I open FF with Gmail as my homepage, Google automatically sets three cookies and apparently sets a Gitlab "placeholder" cookie (there is no actual Gitlab cookie listed in "Storage" or "Last Used"). So, as you stated, I am SOL since I use Gmail daily but never visit/use Gitlab.

If my presumption is correct that Google has set this "phantom" cookie, any idea why? Just curious.

If I may, on a second topic: recently Google started putting "Log In With Google" popups on all accounts that require log-in. This is the most aggressive Google action I've ever seen in my 19 years with Gmail. I have no desire to turn my online life over entirely to Google. None of the advice I found online allows me to block this pop-up. Any suggestions?

Hilfreich?

more options

Google doesn't set a Gitlab cookie on my computer. That may be because of my Enhanced tracking protection settings.

Since you have a Google account, you can switch off the option to display the log in prompt. You probably have to go to its accounts page.

Hilfreich?

more options

I wonder whether one of your add-ons might be sending a request to the site that triggers the cookie? Or whether something in your home page (Firefox's Shortcuts section) is sending a request to the site??

On the first point, you could try starting in Firefox in its Troubleshoot Mode to disable add-ons temporarily. Here's how:

After quitting out of Firefox normally, hold down the Option/Alt key while launching Firefox.

A small dialog should appear. Click the Open button (NOT Refresh!)

Any difference?

To return to normal, quit again and start Firefox normally.

Hilfreich?

more options

Thanks but Troubleshoot Mode (Safe Mode) didn't work. I'm jinxed! What an obnoxious popup and a very aggressive Google tactic.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.