Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Remove wrongly suggested websites

  • 3 Antworten
  • 0 haben dieses Problem
  • 9 Aufrufe
  • Letzte Antwort von Dropa

more options

The autocomplete feature keeps showing me the US version of the KLM website when I type "kl" in the address bar instead of my local version. And I can't seem to get rid of it, or to get my local version instead.

How to control what is the first result shown in the address bar ?

The autocomplete feature keeps showing me the US version of the KLM website when I type "kl" in the address bar instead of my local version. And I can't seem to get rid of it, or to get my local version instead. How to control what is the first result shown in the address bar ?
Angefügte Screenshots

Alle Antworten (3)

more options

Your choice is to clear the cache/history to remove those links if they keep appearing in the URL. This will wipe out all logins and any history when this is used.

Hilfreich?

more options

Dropa a écrit

Your choice is to clear the cache/history to remove those links if they keep appearing in the URL. This will wipe out all logins and any history when this is used.

That didn't work, I had removed all saved data, and it was still there. This wasn't a history, it was a suggested thing from Firefox, I also had it for other famous sites. I ended up fixing the problem by uninstalling FF, removing the Mozilla folder in %Appdata%, and reinstalling a new, language-specific version.

Hilfreich?

more options

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.