Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

web page shown incorrectly e.g. https://one.google.com/storage

  • 6 Antworten
  • 0 haben dieses Problem
  • 18 Aufrufe
  • Letzte Antwort von hzj8000

more options

Hi I wonder why e.g.google storage is shown incorrectly in FF on windows10 latest version. OK in Chrome. See attachment.

Hi I wonder why e.g.[https://one.google.com/storage google storage] is shown incorrectly in FF on windows10 latest version. OK in Chrome. See attachment.
Angefügte Screenshots

Ausgewählte Lösung

It looks like the Material Icons are not loading, so Firefox displays their alt text.

If you set Firefox to only use your listed fonts, on the Settings page, then you need to let pages choose their own fonts.

If it's not that, check your add-on settings:

  • uBlock Origin: see whether "Block remote fonts" is enabled
  • Ghostery: I don't know whether this is an option in Ghostery

Can you track down the source of the issue?

Diese Antwort im Kontext lesen 👍 2

Alle Antworten (6)

more options

Update: I see the font issue you're referring to.

Geändert am von jonzn4SUSE

Hilfreich?

more options

Ausgewählte Lösung

It looks like the Material Icons are not loading, so Firefox displays their alt text.

If you set Firefox to only use your listed fonts, on the Settings page, then you need to let pages choose their own fonts.

If it's not that, check your add-on settings:

  • uBlock Origin: see whether "Block remote fonts" is enabled
  • Ghostery: I don't know whether this is an option in Ghostery

Can you track down the source of the issue?

Hilfreich?

more options

That solved the issue. Thanks a lot for fast response

Hilfreich?

more options

One question related to this: How do you save this setting permanently? Seems that setting is lost when I restart FF

Hilfreich?

more options

I believe that is the default setting. When you switch it back on, the overriding customization should be deleted from the prefs.js file. Sometimes the prefs.js file is not updated; this article has suggestions: How to fix preferences that won't save. We consider Refresh to be the last resort.

Hilfreich?

more options

Thanks a lot, works now Peter

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.