Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Notes by Firefox by Mozilla Firefox Add-On, has corrupted my Bookmarks

  • 8 Antworten
  • 0 haben dieses Problem
  • 23 Aufrufe
  • Letzte Antwort von cor-el

more options

I added an Add-On to try it called [by Firefox by Mozilla Firefox] Notes by Firefox by Mozilla Firefox which I have since removed as the Add-On has corrupted my Bookmarks. When I click 'Show Sidebars' my Bookmarks don't show (thought they are there) but it's as though the font is white making it impossible to see them.

If I click Bookmarks I can see them and/or when I click on Manage Bookmarks that option opens and I can see all my Bookmarks. This only happened after I added "Notes by Firefox by Mozilla Firefox" Add-On. I was thinking there could be possibility it could have been caused by changing the appearance to Dark Mode, (for example Facebook or Twitter, etc).

There must be a better fix then to refresh / restore Firefox to its default settings as I have about 90 Tabs Open

I added an Add-On to try it called [[https://addons.mozilla.org/en-US/firefox/addon/notes-by-firefox/?utm_content=collection&utm_medium=referral&utm_source=addons.mozilla.org|Notes by Firefox by Mozilla Firefox]] Notes by Firefox by Mozilla Firefox which I have since removed as the Add-On has corrupted my Bookmarks. When I click 'Show Sidebars' my Bookmarks don't show (thought they are there) but it's as though the font is white making it impossible to see them. If I click Bookmarks I can see them and/or when I click on Manage Bookmarks that option opens and I can see all my Bookmarks. This only happened after I added '''"'''Notes by Firefox by Mozilla Firefox'''"''' Add-On. I was thinking there could be possibility it could have been caused by changing the appearance to Dark Mode, (for example Facebook or Twitter, etc). There must be a better fix then to refresh / restore Firefox to its default settings as I have about 90 Tabs Open
Angefügte Screenshots

Ausgewählte Lösung

If you close the sidebar and open it using Ctrl+B, which should select Bookmarks automatically without first showing a different sidebar, does Firefox apply the normal theme?

If that doesn't help, could you take a look at these:

(1) General Firefox theme

By default, Firefox tries to use system colors, but you can force a "Light" or "Dark" theme, or select a different them, on the Add-ons page. See: Use themes to change the look of Firefox

(2) High Contrast

Sometimes color mismatches are caused by trying to apply a high contrast system theme. This article has the steps to disable High Contrast: Disable high contrast mode in Firefox

(3) Website appearance (Light, Dark, follow System, follow Theme)

You can override some aspects of the theme by selecting among these options (try Light, meaning dark text on a light background): Change website appearance settings in Firefox

Any progress so far?

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (8)

more options

Ausgewählte Lösung

If you close the sidebar and open it using Ctrl+B, which should select Bookmarks automatically without first showing a different sidebar, does Firefox apply the normal theme?

If that doesn't help, could you take a look at these:

(1) General Firefox theme

By default, Firefox tries to use system colors, but you can force a "Light" or "Dark" theme, or select a different them, on the Add-ons page. See: Use themes to change the look of Firefox

(2) High Contrast

Sometimes color mismatches are caused by trying to apply a high contrast system theme. This article has the steps to disable High Contrast: Disable high contrast mode in Firefox

(3) Website appearance (Light, Dark, follow System, follow Theme)

You can override some aspects of the theme by selecting among these options (try Light, meaning dark text on a light background): Change website appearance settings in Firefox

Any progress so far?

Hilfreich?

more options

@ jscher2000

Wait, I just wrote three paragraphs and it didn't save what I wrote when I selected 'reply'

Geändert am von Teagan

Hilfreich?

more options

There was another question that looked similar to yours and its troubleshooting information didn't show the Notes by Firefox extension, so there is likely another cause.

Hilfreich?

more options

Hi Teagan, which step fixed it? Or is it still broken?

Hilfreich?

more options

jscher2000 - Support Volunteer said

Hi Teagan, which step fixed it? Or is it still broken?


So, I don't understand why the three paragraphs I wrote, explaining everything, did not save and show in my reply?? If this doesn't work, I am attaching a screen shot of what I wrote so you can read it. LOL

Anyways, I will try this again.  So, I tried using Ctrl+B and the Bookmarks Sidebar opened but it was still all white (or the font was white with a white background and I couldn't see them).  

So, I moved on to your "(1) General Firefox theme" suggestion, going to settings, scrolling down to "Language and Appearance" (or just below that) ... I selected all three options individually "Automatic", "Light" or "Dark" Theme. It was at that time I remembered I had added a Toolbar Theme a while back called "Microsoft Office - Dark Gray" ... I closed the settings window (Tab) I had just opened and went to Add-On & Themes. I removed the Toolbar Theme and that fixed it.

The strange thing is, is that I have been using that Toolbar Theme for like ever. It's not too dark and not too bright, and I've never had a problem with it before. Perhaps it has something to do with the fact that (the toolbar theme) hasn't been updated since November of 2020 maybe?

Thank you for your help "jscher2000" appreciate it. I probably should've done a little more troubleshooting before asking for help, as the problem was simpler then what I thought it was going to be. It could have something to do with the recent multiple Firefox updates lately ... maybe, maybe not?

I might try adding that Toolbar Theme again and see if after removing it, and turning off my computer then re-starting Firefox fixes anything.

Hilfreich?

more options

The problem is likely that the theme has white text on a dark background that that makes current Firefox releases use white text as well for the sidebar.

Hilfreich?

more options

. . . should I be seeing a Horizontal Scroll Bar in my response above (I've attach screen shot)

Hilfreich?

more options

You get an horizontal scroll bar because you started that sentence with a space. Starting a line with a space makes this website enclose the block in <pre></pre> tags (by default: white-space: pre;). This would be easy to fix with an overriding white-space: pre-wrap; rule.

Geändert am von cor-el

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.