Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox Kiosk Mode showing "thank you for loving firefox"

  • 1 Antwort
  • 1 hat dieses Problem
  • 9 Aufrufe
  • Letzte Antwort von cor-el

more options

We have an Ubuntu computer that opens Firefox in Kiosk mode automatically when the computer boots.

This computer is connected to a TV and is used as an informational dashboard. No user interaction is required, so no keyboard or mouse is connected.

Every so often, Firefox updates (among other updates) and the computer reboots overnight. When booting after a Firefox update, it shows a "thank you for loving firefox" message instead of the specified URL. The easiest fix is to hold the power button and manually reboot when this happens since there is no keyboard and it's quicker than logging in via SSH.

Is there a way to prevent this message from showing after updating? We want to keep the automatic updater enabled to keep it up to date, but this is not desirable behavior.

We have an Ubuntu computer that opens Firefox in Kiosk mode automatically when the computer boots. This computer is connected to a TV and is used as an informational dashboard. No user interaction is required, so no keyboard or mouse is connected. Every so often, Firefox updates (among other updates) and the computer reboots overnight. When booting after a Firefox update, it shows a "thank you for loving firefox" message instead of the specified URL. The easiest fix is to hold the power button and manually reboot when this happens since there is no keyboard and it's quicker than logging in via SSH. Is there a way to prevent this message from showing after updating? We want to keep the automatic updater enabled to keep it up to date, but this is not desirable behavior.

Alle Antworten (1)

more options

You can try to set this pref on the about:config page.

  • about:config => browser.startup.homepage_override.mstone = ignore

You can use the autoconfig.cfg file with a pref() call or user.js (user_pref()) to set this pref.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.