Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Favourite sites have diasappeared from homepage.

  • 2 Antworten
  • 0 haben dieses Problem
  • 4 Aufrufe
  • Letzte Antwort von pmartin17

more options

I returned from holiday yesterday and could not access any of the favourite sites on my homepage. Only the outline of each tile is present on screen, but the rest of the tiles are empty and nothing happens when you click them. I have checked the settings and can change the number of rows of blank tiles shown, but not add any content. What could have happened? I was not there to make any changes to my system.

I returned from holiday yesterday and could not access any of the favourite sites on my homepage. Only the outline of each tile is present on screen, but the rest of the tiles are empty and nothing happens when you click them. I have checked the settings and can change the number of rows of blank tiles shown, but not add any content. What could have happened? I was not there to make any changes to my system.
Angefügte Screenshots

Ausgewählte Lösung

Thanks Terry, but as far as I know all my homepage settings are and always were correct. I was out yesterday, but when I logged on this morning all the icons were back and working normally. I'd tried restarting on Saturday, but this made no difference. So no idea what caused it or why it resolved itself, but everything's working now!

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options
more options

Ausgewählte Lösung

Thanks Terry, but as far as I know all my homepage settings are and always were correct. I was out yesterday, but when I logged on this morning all the icons were back and working normally. I'd tried restarting on Saturday, but this made no difference. So no idea what caused it or why it resolved itself, but everything's working now!