Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Increased safety risk on any page

  • 4 Antworten
  • 0 haben dieses Problem
  • 7 Aufrufe
  • Letzte Antwort von gilbert.stein

more options

With version 105.0.3 (32-Bit) I have only trouble. Sorry to say, but most pages are not working. So I will probably now change to Chrome. Because I need a browser working and not 80% of addresses not. I don't understand the newer philosophie. I was enthusiastic Firefox user. But this year each version has more problems for me, using Windows 10. Each page I open I get "Increased safety risk". And that could not the world of security of today. I think Banks, Insurance and Healthcare don't have insecure pages without acitve signatures. But Firefox says this every time to all pages.

Have a good time, Gilbert

Attached see a screenshot of a bank landing page...

With version 105.0.3 (32-Bit) I have only trouble. Sorry to say, but most pages are not working. So I will probably now change to Chrome. Because I need a browser working and not 80% of addresses not. I don't understand the newer philosophie. I was enthusiastic Firefox user. But this year each version has more problems for me, using Windows 10. Each page I open I get "Increased safety risk". And that could not the world of security of today. I think Banks, Insurance and Healthcare don't have insecure pages without acitve signatures. But Firefox says this every time to all pages. Have a good time, Gilbert Attached see a screenshot of a bank landing page...
Angefügte Screenshots

Ausgewählte Lösung

cor-el schrieb

Are you using a proxy or VPN? You can check the connection settings.
  • Settings -> General -> Network: Connection -> Settings
If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings":

Thank you for your answer. I don't use a proxy or VPN. But I found that I (don't know how) used version 105.0.3 (32-Bit) and this is the problem behind. I changed now to version 105.0.3 (64-Bit) with Windows 10 64bit and all internet adresses are available again. Thank you all.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

You should provide the URL before the login so others can verify the login if that is the issue there.

Hilfreich?

more options

Are you using a proxy or VPN?

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Hilfreich?

more options

Dropa schrieb

You should provide the URL before the login so others can verify the login if that is the issue there.

Thank you for your answer. This was not the problem behind.

Hilfreich?

more options

Ausgewählte Lösung

cor-el schrieb

Are you using a proxy or VPN? You can check the connection settings.
  • Settings -> General -> Network: Connection -> Settings
If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings":

Thank you for your answer. I don't use a proxy or VPN. But I found that I (don't know how) used version 105.0.3 (32-Bit) and this is the problem behind. I changed now to version 105.0.3 (64-Bit) with Windows 10 64bit and all internet adresses are available again. Thank you all.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.