Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Windows 11 taskbar is showing all open tabs vs. open windows

  • 4 Antworten
  • 0 haben dieses Problem
  • 11 Aufrufe
  • Letzte Antwort von techguy150

more options

Under Windows 10, the Windows taskbar showed Firefox open windows. After migrating to Windows 11, the Windows taskbar shows all tabs opened, without grouping them by window.

I read this post: https://support.mozilla.org/en-US/questions/1222298

but the suggested fix isn't shown in about:preferences

Is this a Windows 11 thing, or am I missing a Firefox solution?

Under Windows 10, the Windows taskbar showed Firefox open windows. After migrating to Windows 11, the Windows taskbar shows all tabs opened, without grouping them by window. I read this post: https://support.mozilla.org/en-US/questions/1222298 but the suggested fix isn't shown in about:preferences Is this a Windows 11 thing, or am I missing a Firefox solution?

Alle Antworten (4)

more options

Hi Nick, the Taskbar button should only see the active tab in each window as long as that option is off. This screenshot is from Firefox 104 on Windows:

To double-check under the covers:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since we have had this setting for a long time and we're resetting to the default, I feel comfortable mentioning it.

(2) In the search box in the page, type or paste browser.taskbar.previews.enable and pause while the list is filtered

(3) If the browser.taskbar.previews.enable preference is bolded and has a value of true, double-click it to restore the default value of false

(I'm going to get Windows 11 later this month, and apparently I have a lot to look forward to...)

Geändert am von jscher2000 - Support Volunteer

Hilfreich?

more options

jscher2000,

Thanks for posting back. Under Windows 10, all of this worked properly. Under Win 11, it no longer works.

I am on 104, and browser.taskbar.previews.enable is false.

Unfortunately, it seems to be something with Win 11.

Nick

Hilfreich?

more options

Does anyone else see this happening on Windows 11?

Hilfreich?

more options

Right-click the taskbar, and then choose any of these options to display all open windows: Select Cascade windows to show open windows cascaded, with each window's title bar visible. Select Show windows stacked to display all open windows in one or more vertical stacks.


Regards, james

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.