Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Mysterious Language shows up ALL the time on my browser, and it will not go away!

  • 1 Antwort
  • 0 haben dieses Problem
  • 1 Aufruf
  • Letzte Antwort von cor-el

more options

I have my language settings to English, and English ONLY.

When I open multiple sites, or even try to log in and view my passwords ~ it constantly displays in Russian or some other language.

There is no helpful solution posted, and I have no idea to fix this. Again ~ only English is set in my personal settings.

Any advice?

I have my language settings to English, and English ONLY. When I open multiple sites, or even try to log in and view my passwords ~ it constantly displays in Russian or some other language. There is no helpful solution posted, and I have no idea to fix this. Again ~ only English is set in my personal settings. Any advice?

Alle Antworten (1)

more options

This is more likely a problem with a corrupted font. You can check in Font Book for font issues like corrupted and duplicate fonts.

You can right-click and select "Inspect" to open the built-in Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font-family is used for selected text. You can check in the Fonts tab in the right panel in the Inspector what font is actually used because Firefox might be using a different font than specified by the website.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.