Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

unusual characters displayed

  • 4 Antworten
  • 0 haben dieses Problem
  • 15 Aufrufe
  • Letzte Antwort von fschipizky

more options

When I go to websites there are unusual characters(light font) that are displayed. That shouldn't be there. How do I get rid of them?

See attached screenshot.

When I go to websites there are unusual characters(light font) that are displayed. That shouldn't be there. How do I get rid of them? See attached screenshot.
Angefügte Screenshots

Ausgewählte Lösung

You can look under:

  • Settings -> General -> Language and Appearance -> Fonts -> Advanced
Diese Antwort im Kontext lesen 👍 1

Alle Antworten (4)

more options

Hi This can happen if you block remote fonts that are downloaded from internet or otherwise block downloadable fonts.

Make sure you allow pages to choose their own fonts.

  • Settings -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

If you use uBlock Origin make sure not to "block remote fonts".

Hilfreich?

more options

I don't see "Fonts &Colors" I am using a Macbook pro.

Hilfreich?

more options

Ausgewählte Lösung

You can look under:

  • Settings -> General -> Language and Appearance -> Fonts -> Advanced

Hilfreich?

more options

Thanks, that worked. I was looking at the wrong header. On my computer at the top under "Firefox" it says "Preferences" instead of "Settings"

Frederick

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.