Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox will not start

more options

I am writing this message from my laptop because Firefox will not start on my desktop. When I tried to start Firefox this morning it said to wait because it was updating but then I got an error message saying: XULRunner Error: Platform version '102.01' is not compatible with minVersion>=3.0 maxversion<=3.0 I tried rebooting my computer but same thing happened. I'd be very grateful for some advice because most of my bookmarks and passwords are stored on my desktop and not this laptop. Please someone help a very desperate old lady! Many thanks

I am writing this message from my laptop because Firefox will not start on my desktop. When I tried to start Firefox this morning it said to wait because it was updating but then I got an error message saying: XULRunner Error: Platform version '102.01' is not compatible with minVersion>=3.0 maxversion<=3.0 I tried rebooting my computer but same thing happened. I'd be very grateful for some advice because most of my bookmarks and passwords are stored on my desktop and not this laptop. Please someone help a very desperate old lady! Many thanks

Alle Antworten (2)

more options

This is a known issue with Firefox that has been affecting users since the release of Firefox version 3.0. The problem is caused by an incompatibility between the Firefox program and the XULRunner component.

There are a few things that you can try in order to fix this problem:

First, try restarting your computer and then starting Firefox again. This may fix the problem.

If that doesn't work, try uninstalling and then reinstalling Firefox. This will usually fix any software issues that may be causing the problem.

If you still can't get Firefox to start, you can try downloading and installing an older version of Firefox. You can find older versions of Firefox at https://ftp.mozilla.org/pub/mozilla.org/firefox/releases/. Just be sure to choose a version that is compatible with your operating system.

Warning: Installing a previous version doesn't fix most problems

Problems with an update are generally not caused by the new version of Firefox, but rather the update process. Installing a previous version will not help in most cases. The best option is to start a new thread about your issues, where others can suggest specific solutions.

Using old versions of Firefox also poses a significant security risk.

Geändert am von Chris Ilias

Hilfreich?

more options

Hi, this usually means that the update didn't properly replace all the files so there is a mix of different-version files. The easiest "next thing to try" is to run the full installer to freshen the files. You can download it from this page:

https://www.mozilla.org/firefox/all/#product-desktop-release

When your Firefox starts up, it should be back to normal.

If it's back to normal, Yay!, please let us know.

On the other hand, if there are problems, please let us know what else needs fixing. Thanks.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.