Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Mac top bar not accessible in fullscreen video mode

  • 2 Antworten
  • 0 haben dieses Problem
  • 14 Aufrufe
  • Letzte Antwort von katerina.hr4

more options

Hi! I recently made the switch from Chrome to Firefox and Im liking it aside from this one thing. When Im watching a video in full screen, moving the cursor to the top doesnt pop up Macs top bar (File, Edit, ..... battery, time).

This sounds like a banality but I mainly watch videos while getting ready, working etc, and I really need to see the time! Im used to always keeping the cursor at the top to see it. I searched around in settings and forums but didnt find any fix. The only solution seems to be to not use full screen which I think we can all agree just sucks in a major way.

Im using MacOS Monterey 12.3.1 and Firefox 102.0.1. Is there a way to fix this or nah? Any info much appreciated!

Hi! I recently made the switch from Chrome to Firefox and Im liking it aside from this one thing. When Im watching a video in full screen, moving the cursor to the top doesnt pop up Macs top bar (File, Edit, ..... battery, time). This sounds like a banality but I mainly watch videos while getting ready, working etc, and I really need to see the time! Im used to always keeping the cursor at the top to see it. I searched around in settings and forums but didnt find any fix. The only solution seems to be to not use full screen which I think we can all agree just sucks in a major way. Im using MacOS Monterey 12.3.1 and Firefox 102.0.1. Is there a way to fix this or nah? Any info much appreciated!

Ausgewählte Lösung

Try to set this pref to true on the about:config page.

  • about:config => full-screen-api.macos-native-full-screen = true

You can open the about:config page via the location/address bar. If you get the warning page, you can click the "Accept the Risk and Continue" button.

WARNING: modifying prefs directly via the about:config page can sometimes break Firefox or cause strange behavior, and there is no guarantee that this will keep working in future Firefox releases, so be cautious with modifying prefs if you aren't sure you understand their purpose. You should only do this if you know what you're doing.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (2)

more options

Ausgewählte Lösung

Try to set this pref to true on the about:config page.

  • about:config => full-screen-api.macos-native-full-screen = true

You can open the about:config page via the location/address bar. If you get the warning page, you can click the "Accept the Risk and Continue" button.

WARNING: modifying prefs directly via the about:config page can sometimes break Firefox or cause strange behavior, and there is no guarantee that this will keep working in future Firefox releases, so be cautious with modifying prefs if you aren't sure you understand their purpose. You should only do this if you know what you're doing.

Geändert am von cor-el

Hilfreich?

more options

Worked like a charm. Endless thanks!!! <3

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.