Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Don't enable HTTPS-Only Mode is selected, but ignored

  • 2 Antworten
  • 1 hat dieses Problem
  • 124 Aufrufe
  • Letzte Antwort von bonin0061

more options

I cannot currently access https://thesaker.is/ as they are under DOS attack. When I try to access the HTTP sight, firefox is automatically changing what I type, adds the S, and then it cannot connect. Please make it stop "protecting" me. Please respond to to wayne@nano-dyne for any emailed notice as checking bonin006 is inconvenient

Thanks, Wayne Bonin

I cannot currently access https://thesaker.is/ as they are under DOS attack. When I try to access the HTTP sight, firefox is automatically changing what I type, adds the S, and then it cannot connect. Please make it stop "protecting" me. Please respond to to wayne@nano-dyne for any emailed notice as checking bonin006 is inconvenient Thanks, Wayne Bonin

Ausgewählte Lösung

Thanks, Mark I was able to connect to the http site earlier, but that seems to down also now (not due to anything related to FireFox)

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

I am able to get to the HTTP version fine after checking to Not enable HTTPS Only Mode. Another option is to click the Manage Exceptions button and add http://thesaker.is to the list so even if's selected it wont go to the HTTPS version.

You might also check about:config and make sure dom.security.https_only_mode is being set to false.

more options

Ausgewählte Lösung

Thanks, Mark I was able to connect to the http site earlier, but that seems to down also now (not due to anything related to FireFox)