Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Reload current page (Ctrl+R)

  • 4 Antworten
  • 2 haben dieses Problem
  • 27 Aufrufe
  • Letzte Antwort von buzbard

more options

When I click the reload button or press CRTL+R, I expect firefox to return to the top of the current page and reload the current page.

But lately (a few months now) firefox does not return to the top of the page, it stays at the position that I'm currently viewing and reloads.

I tried starting firefox in safe mode by holding the shift key, and it still shows the same problem. I even tested this on another computer (not mine) with the same result.

If this is a new feature of firefox, can I turn it off?

thanks

When I click the reload button or press CRTL+R, I expect firefox to return to the top of the current page and reload the current page. But lately (a few months now) firefox does not return to the top of the page, it stays at the position that I'm currently viewing and reloads. I tried starting firefox in safe mode by holding the shift key, and it still shows the same problem. I even tested this on another computer (not mine) with the same result. If this is a new feature of firefox, can I turn it off? thanks

Ausgewählte Lösung

I think I found the solution to this problem. I remember trying to figure out how to force firefox to open links in a new tab and someone suggested I change the setting "browser.link.open_newwindow" to 0, which worked, sort of.

I saw another post on a different webpage that said to change: browser.link.open_newwindow = 1 and to change" browser.link.open_newwindow.restriction = 0

So, I made those changes, and noticed that the reload button is actually working the way it's supposed to again.

So, I believe the problem is solved.

Thanks for the help everyone.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

Hi buzbard , it seems that this is a new thing for firefox lately. I could not find a way to turn the feature off , however i can recommend you an an alternative way to refresh your page and return to the top of your webpage without scrolling back up top slowly.

After pressing "ctrl + r" , press the "Home" key on your keyboard .

Hilfreich?

more options

Thanks for the reply. That's not exactly what I was hoping for but it'll do for now. Hopefully this minor inconvenience will be fixed soon.

Hilfreich?

more options

You can use "Ctrl+Shift+R" to reload and bypass the cache to prevent Firefox from preserving the position.

Hilfreich?

more options

Ausgewählte Lösung

I think I found the solution to this problem. I remember trying to figure out how to force firefox to open links in a new tab and someone suggested I change the setting "browser.link.open_newwindow" to 0, which worked, sort of.

I saw another post on a different webpage that said to change: browser.link.open_newwindow = 1 and to change" browser.link.open_newwindow.restriction = 0

So, I made those changes, and noticed that the reload button is actually working the way it's supposed to again.

So, I believe the problem is solved.

Thanks for the help everyone.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.