On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox 102.0 uncontrollably scrolls when using Facebook

  • 3 Antworten
  • 2 haben dieses Problem
  • 28 Aufrufe
  • Letzte Antwort von cor-el

more options

I'm using Firefox 102.0. When I'm in Facebook and I scroll to the bottom of the page and Facebook pushes more content, instead of staying where it is the browser keeps jumping to the bottom of the page by itself, uncontrollably. how can I stop this behavior.

I'm using Firefox 102.0. When I'm in Facebook and I scroll to the bottom of the page and Facebook pushes more content, instead of staying where it is the browser keeps jumping to the bottom of the page by itself, uncontrollably. how can I stop this behavior.

Ausgewählte Lösung

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Diese Antwort im Kontext lesen 👍 2

Alle Antworten (3)

more options

I think I found a solution. FIX: Go into options, general, browsing and turn off SMOOTH SCROLLING and AUTO SCROLLING.

Hilfreich?

more options

The solution above did not solve the problem. it still persists

Hilfreich?

more options

Ausgewählte Lösung

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.