Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

ReCAPTCHA doesn't load on some Firefox (v100.0.2) pages (& sometimes a 'Pay Now' button or similar)

  • 3 Antworten
  • 1 hat dieses Problem
  • 4 Aufrufe
  • Letzte Antwort von TyDraniu

more options

Dear Firefoxers,

Over the last year or so, I've had to switch to Chrome to load some pages properly. reCAPTCHA is proving to be a particular problem - which I'm told is powered by Google? I could be blocking Google content too much within my Firefox browser?

My wife is a long-term Chrome fan and says, "I don't know why you bother with Firefox, Chrome is much better", but I rebuke and say, "No! It's been great over the years, I've been using it since 2003".

Do I need to change my settings somewhere? At times certain pages don't load - it'll say 'Click Verify; or something similar and the 'Verify' button doesn't appear - I load the same page in Chrome, and boom, it's all there.

Am I doing something wrong with Firefox? I have version 100.0.2 (64-bit). Or is it time to give in to the mighty Google and go to Chrome after loyally using Firefox/Mozilla since 2003? (A daft thing to ask on a Firefox forum, I know!).

Many thanks if you can help or advise.

Dear Firefoxers, Over the last year or so, I've had to switch to Chrome to load some pages properly. reCAPTCHA is proving to be a particular problem - which I'm told is powered by Google? I could be blocking Google content too much within my Firefox browser? My wife is a long-term Chrome fan and says, "I don't know why you bother with Firefox, Chrome is much better", but I rebuke and say, "No! It's been great over the years, I've been using it since 2003". Do I need to change my settings somewhere? At times certain pages don't load - it'll say 'Click Verify; or something similar and the 'Verify' button doesn't appear - I load the same page in Chrome, and boom, it's all there. Am I doing something wrong with Firefox? I have version 100.0.2 (64-bit). Or is it time to give in to the mighty Google and go to Chrome after loyally using Firefox/Mozilla since 2003? (A daft thing to ask on a Firefox forum, I know!). Many thanks if you can help or advise.

Alle Antworten (3)

more options

Try to click the Shield icon in the address bar and turn off Enhanced Tracking Protection for that site.


electronic78 said

My wife is a long-term Chrome fan and says, "I don't know why you bother with Firefox, Chrome is much better", but I rebuke and say, "No! It's been great over the years, I've been using it since 2003".

Please tell her that Firefox is a web browser. Chrome is a keylogger and ad-slinger, and a nation state surveillance tool. Totally different goals and purposes for those two projects.

Hilfreich?

more options

TyDraniu,

Thanks so much for your mega-quick reply - I've clicked the shield icon and turned off Enhanced Tracking Protection.

My wife is next to me now as we work - I'll read out what you said....

"I know, I know", she said, about the big brother tracking and stat-ing your every search and page view! 'And Firefox doesn't?", she said.

She's ever the sceptic, TyDraniu.

Thanks again. I'll see how I go with the enchanced tracking turned off.

Hilfreich?

more options

electronic78 said

I've clicked the shield icon and turned off Enhanced Tracking Protection. Thanks again. I'll see how I go with the enchanced tracking turned off.

Keep in mind that this is per-website setting. You have to do it on that specific website with a tracking element that doesn't show up.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.