Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox Bookmarks Every Page I Visit

  • 4 Antworten
  • 1 hat dieses Problem
  • 6 Aufrufe
  • Letzte Antwort von cor-el

more options

Firefox (10.0002 64-bit) is bookmarking every single page I visit, making the bookmarking function useless to me. I just noticed this problem recently. Someone posted a similar question in 2016:

https://support.mozilla.org/en-US/questions/1077320

He seemed to think the problem was related to an app -- but someone else posted to that question and they did not have any new apps. Nor do I. I haven't knowingly installed any apps to Firefox in the last year.

Can someone please tell me how to stop the bookmarking function from booking pages automatically without my input?

Thanks.

Firefox (10.0002 64-bit) is bookmarking every single page I visit, making the bookmarking function useless to me. I just noticed this problem recently. Someone posted a similar question in 2016: https://support.mozilla.org/en-US/questions/1077320 He seemed to think the problem was related to an app -- but someone else posted to that question and they did not have any new apps. Nor do I. I haven't knowingly installed any apps to Firefox in the last year. Can someone please tell me how to stop the bookmarking function from booking pages automatically without my input? Thanks.
Angefügte Screenshots

Alle Antworten (4)

more options

Did you look at your settings.

Hilfreich?

more options

Did you look at your settings. By default firefox doesn't auto bookmark.

Hilfreich?

more options

"Getting Started" is planted by Firefox and was a problem for one user. Can you delete it? There is nothing in Settings that would account for the others. You may be tapping the 'star' unintentionally because it's in the address bar. You can use userChrome.css to remove it if you want to.

Hilfreich?

more options

You may have inadvertently clicked the star on the location bar to bookmark the current tab.

The "Edit This Bookmark" dialog that opens if you click the highlighted star has a checkbox with "Show editor when saving" (shortcut key in the dialog is Alt+S). This item is at the bottom just above "Remove Bookmark" and "Done". You can click the highlighted star a second time to open the "Edit This Bookmark" dialog.

See "How do I change the name or location of a bookmark?"

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.