Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Youtube and Google gmail slow

  • 4 Antworten
  • 1 hat dieses Problem
  • 17 Aufrufe
  • Letzte Antwort von og.matt31

more options

Suddenly anytime I use youtube or gmail it loads very slow. I have tried flushing dns, reinstalling firefox but no matter what it just hangs and doesn't load. For example I'll click on a youtube video and it will say I'm offline or on gmail if I try to compose an email it says to retry because it breaks.

Suddenly anytime I use youtube or gmail it loads very slow. I have tried flushing dns, reinstalling firefox but no matter what it just hangs and doesn't load. For example I'll click on a youtube video and it will say I'm offline or on gmail if I try to compose an email it says to retry because it breaks.

Alle Antworten (4)

more options

Are you on WiFi or Lan? What kind of download speeds are you getting? https://www.speedtest.net/ Who are you using for DNS? Try this app for kicks. https://www.grc.com/dns/benchmark.htm YouTube loads for me in 2.0 secs after clearing cache.

Hilfreich?

more options

https://www.speedtest.net/result/13186645482 Here are my results. I have gigabit internet and I'm on LAN. I really am at a loss on what to do, I factory reset my router, rolled back the last windows 10 update, I ran the DNS benchmark and it says everything is good. I can't even switch to my other gmail account when I click switch on the top right corner it doesn't even load the page it crashes completely. However literally everything else is working just fine like games, any other websites its all normal it is just youtube and gmail.

Hilfreich?

more options

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps.

See also:

Hilfreich?

more options

cor-el said

This could be a problem with the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You can try to set security.tls.enable_0rtt_data = false on the about:config page to disable this feature until this is fixed by Google or Mozilla to see if that helps. See also:

Tried this and still no luck.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.