Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox takes an eternity to begin to load web pages on startup

  • 1 Antwort
  • 1 hat dieses Problem
  • 8 Aufrufe
  • Letzte Antwort von FredMcD

more options

I am fed up with this problem enough that I had to come here to complain and hopefully find out what the issue is. Every time I start Firefox, it will spend five minutes or longer before it starts to load a web page! All I will see is blank white tabs with the hourglass icon until at some point many minutes later it decides to begin loading the pages.

I've tried different connection settings (No Proxy, System Settings, Auto-Detect, etc.) and that doesn't do jack. Neither does flushing my DNS, or trying to go to a site I've never visited.

Just now, as I was sitting here waiting for the effing browser to detect the connection, I even tried unplugging my Ethernet cable and it didn't realize there was no connection available for several minutes! This is extremely annoying.

I'm using Firefox 100.0.1 on Windows 7, but I've been dealing with issue for several releases, I want to say since at least pre-FF95. I have VPNs installed and their service processes run in the background but I don't use them. Also they don't affect the connectivity of anything else.

I am fed up with this problem enough that I had to come here to complain and hopefully find out what the issue is. Every time I start Firefox, it will spend five minutes or longer before it starts to load a web page! All I will see is blank white tabs with the hourglass icon until at some point many minutes later it decides to begin loading the pages. I've tried different connection settings (No Proxy, System Settings, Auto-Detect, etc.) and that doesn't do jack. Neither does flushing my DNS, or trying to go to a site I've never visited. Just now, as I was sitting here waiting for the effing browser to detect the connection, I even tried unplugging my Ethernet cable and it didn't realize there was no connection available for several minutes! This is extremely annoying. I'm using Firefox 100.0.1 on Windows 7, but I've been dealing with issue for several releases, I want to say since at least pre-FF95. I have VPNs installed and their service processes run in the background but I don't use them. Also they don't affect the connectivity of anything else.

Alle Antworten (1)

more options

Step one: Unplug your modem, router, and anything else between the computer and the web. This should cause everything to reboot.


Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

Starting Any Computer In Safe Mode (web link) Free Online Encyclopedia

https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/ +++++++++++++++++++++++++++++++++++++++++++++++ If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.