Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Download pane appears in upper right quadrant.

  • 1 Antwort
  • 1 hat dieses Problem
  • 5 Aufrufe
  • Letzte Antwort von YongHan

more options

I always use the current Firefox on two Macintosh browsers running OS 10.14.6.

Recently (in only one of the computers), if I download a file, a pane containing recent downloads opens in the upper left-hand quadrant. This is distinct from the downloads portion of the "Library" area, and gets in the way of my ability to use Firefox efficiently.

I can't seem to find a way to keep this pane from repeatedly opening up as I download things. Can anyone help?

I always use the current Firefox on two Macintosh browsers running OS 10.14.6. Recently (in only one of the computers), if I download a file, a pane containing recent downloads opens in the upper left-hand quadrant. This is distinct from the downloads portion of the "Library" area, and gets in the way of my ability to use Firefox efficiently. I can't seem to find a way to keep this pane from repeatedly opening up as I download things. Can anyone help?

Ausgewählte Lösung

Hello Etnier,

You can type "about:config" into Firefox's address bar, click "Accept the Risk and Continue", and type "browser.download.alwaysOpenPanel".

In your case, it is most likely set to "true", so click the swap icon button to change it to "false". This should prevent the Downloads panel from opening and dropping down when you are downloading a file.

Kindly mark this answer as the solution (solved) if it managed to help you!

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (1)

more options

Ausgewählte Lösung

Hello Etnier,

You can type "about:config" into Firefox's address bar, click "Accept the Risk and Continue", and type "browser.download.alwaysOpenPanel".

In your case, it is most likely set to "true", so click the swap icon button to change it to "false". This should prevent the Downloads panel from opening and dropping down when you are downloading a file.

Kindly mark this answer as the solution (solved) if it managed to help you!

Geändert am von YongHan

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.