Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox searches google instead of loading url with non-internet domain

more options

I have some local services under a local domain name: example.lena

Every time I try to access any of those services that are not in my history, Firefox chooses to search google instead of load up the url, with an option appearing under the toolbar saying: "Did you mean to go to http://example.lena/?

How can I force Firefox to first try the url instead of the google search?

I have some local services under a local domain name: example.lena Every time I try to access any of those services that are not in my history, Firefox chooses to search google instead of load up the url, with an option appearing under the toolbar saying: "Did you mean to go to http://example.lena/? How can I force Firefox to first try the url instead of the google search?

Alle Antworten (3)

more options

You can try to create a browser.fixup.domainwhitelist pref for this domain like exists by default for localhost.

  • browser.fixup.domainwhitelist.example.lena = true

You can open the about:config page via the location/address bar. If you get the warning page, you can click the "Accept the Risk and Continue" button.

Geändert am von cor-el

more options

cor-el said

You can try to create a browser.fixup.domainwhitelist pref for this domain like exists by default for localhost.
  • browser.fixup.domainwhitelist.example.lena = true
You can open the about:config page via the location/address bar. If you get the warning page, you can click the "Accept the Risk and Continue" button.

That seems great, but I would have to do this for every service on every client.

Is there a way to add the whole *.lena domain instead of the specific hostname to the whitelist?

Maybe by using browser.fixup.domainsuffixwhitelist.lena instead of browser.fixup.domainwhitelist.example.lena?

Geändert am von cor-el

more options

sotirone said

Maybe by using browser.fixup.domainsuffixwhitelist.lena instead of browser.fixup.domainwhitelist.example.lena?

That sounds logical. Does it work?