Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

blinking typing cursor works everywhere

more options

I am clicking on any object or text in the browser and the typing cursor appears, when it is actually supposed to show only in textboxes and this is getting annoying over time(check photos). So how can I fix this bug?

I am clicking on any object or text in the browser and the ''typing cursor'' appears, when it is actually supposed to show only in textboxes and this is getting annoying over time('''check photos'''). So how can I fix this bug?
Angefügte Screenshots

Ausgewählte Lösung

You may have activated caret browsing. F7 toggles it on and off. There is a setting in about:config to disable the shortcut.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Ausgewählte Lösung

You may have activated caret browsing. F7 toggles it on and off. There is a setting in about:config to disable the shortcut.

more options

You also can uncheck the box on the Settings page -- search for cursor in the tiny search box at the top: