Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Amazon.com is coming up in Spanish on my Firefox browser

  • 5 Antworten
  • 1 hat dieses Problem
  • 17 Aufrufe
  • Letzte Antwort von jpowel

more options

Hello,

For some reason, when I go to Amazon.com on my Firefox browser it is now coming up in Spanish. This is the only website where this is happening. I have rebooted my computer, but that doesn't solve the problem. Also, if I go to Amazon.com on Google Chrome, it comes up in English. Is there a way that I can solve this problem?

Thank you

Hello, For some reason, when I go to Amazon.com on my Firefox browser it is now coming up in Spanish. This is the only website where this is happening. I have rebooted my computer, but that doesn't solve the problem. Also, if I go to Amazon.com on Google Chrome, it comes up in English. Is there a way that I can solve this problem? Thank you
Angefügte Screenshots

Ausgewählte Lösung

jpowel said

Hello,For some reason, when I go to Amazon.com on my Firefox browser it is now coming up in Spanish.

Look on top right where there is a US flag and hover over it and select English -EN.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (5)

more options

You left out the url, that would've helped those looking at the screen to see where the url is.

Hilfreich?

more options

The url is www.amazon.com

Hilfreich?

more options

At the bottom of the page you will see a framed button with the name of a language. You can use that to select the language you want.

Hilfreich?

more options

Ausgewählte Lösung

jpowel said

Hello,For some reason, when I go to Amazon.com on my Firefox browser it is now coming up in Spanish.

Look on top right where there is a US flag and hover over it and select English -EN.

Hilfreich?

more options

THANK YOU SO MUCH JAMES ! ! !

I never would have figured that out. I don't know if I accidentally hit that flag, or what happened. But thank you again for the solution !

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.