Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How to remove 'contributor' and Mozilla news splashes at the bottom of the homepage?

  • 5 Antworten
  • 1 hat dieses Problem
  • 25 Aufrufe
  • Letzte Antwort von Mark.H

more options

When ever I start firefox, I receive two lines at the bottom of the home page - the first is a news feed (from Mozilla) and the second is a 'contributors' shout out. I've unchecked all the appropriate boxes in settings, and still no help. I've gone into about:config and ensured they are removed.

Any suggestions? Thanks in advance.

When ever I start firefox, I receive two lines at the bottom of the home page - the first is a news feed (from Mozilla) and the second is a 'contributors' shout out. I've unchecked all the appropriate boxes in settings, and still no help. I've gone into about:config and ensured they are removed. Any suggestions? Thanks in advance.

Alle Antworten (5)

more options

Is there a reason for the old version of Firefox? Try downloading another copy of Firefox, run it from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

A screenshot showing the issue would also help.

Geändert am von jonzn4SUSE

more options

Thanks, Jon. I have no idea how to do a screen shot. And the version is the version which came with the current installation of OpenSuse. I will try your solution to download and install from the bin folder. Thanks for the kind help. Mark

more options

Hello, Jon. Ran a downloaded version (latest) via my download directory. Works. Along the way, I learnt that FF is the stable extended support release which means it is refreshed fully every 42 weeks. I assume it is a permanent feature until it is undated, so I will just live with it. Thanks for the help. Mark

more options

Ausgewählte Lösung

more options

Thanks, cor-el! You fixed it- I reset my home page to google.ca and that fixed the problem. Thank you!