Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How do I get Thunderbird to stop changing my text from the original language to an English Equivalent.

  • 6 Antworten
  • 1 hat dieses Problem
  • 23 Aufrufe
  • Letzte Antwort von david

more options

I work with a number of people where I need to copy and paste in words from Greek or Hebrew into my English text to be read in the letters from original language (Greek or Hebrew) NOT in English letters. I used to be able to do that without any problem a few years ago, but your current versions keeps changing the text into its perceived English equivalent. How do I get Thunderbird to STOP doing this and instead allow me to copy and paste words from another language into my discussion text so the person looking at the words I copied and pasted, knows exactly what word I used, not some transliteration of that word?

Example: "We turn to Liddell-Scott unabridged: “cristo,j, h,, o,n, (cri,w)..." As you can see, instead of showing the word in Greek letters, it shows it in English letters. Liddell-Scott is a lexicon for Greek words. I need the ability to have the letters show up in the original language. This is essential for clarity.

I work with a number of people where I need to copy and paste in words from Greek or Hebrew into my English text to be read in the letters from original language (Greek or Hebrew) NOT in English letters. I used to be able to do that without any problem a few years ago, but your current versions keeps changing the text into its perceived English equivalent. How do I get Thunderbird to STOP doing this and instead allow me to copy and paste words from another language into my discussion text so the person looking at the words I copied and pasted, knows exactly what word I used, not some transliteration of that word? Example: "We turn to Liddell-Scott unabridged: “cristo,j, h,, o,n, (cri,w)..." As you can see, instead of showing the word in Greek letters, it shows it in English letters. Liddell-Scott is a lexicon for Greek words. I need the ability to have the letters show up in the original language. This is essential for clarity.

Alle Antworten (6)

more options

Can you post a screen shot of sample Greek text and also how it appears in TB? I don't know Greek, so I created some sample text at typegreek dot com and pasted into TB and it looked the same. More info on what you're seeing will be helpful.

more options

I made a simple attempt to insert some Greek characters and it 'looks like' the text is Greek. The left side of sentence was from typegreek dot com and the right side are a few words from the Liddell Scott page. Let me know is the characters seem close to what you're looking for.

more options

How did you get it to do it? When I try this is what I get: "We turn to Liddell-Scott unabridged: “cristo,j, h,, o,n, (cri,w)..." Notice the English is in English, but the Greek is in English letters as well. And what about Hebrew?

I just learned that my office computer does it just fine but my laptop, that I do all my translation work on does not. Am I missing something important that I haven't figured out? The laptop gives me the above copied and pasted sentence. I have even imported both the Hebrew and Greek alphabets into that computer in Thunderbird as a add on, and I still get the above result. Thank you for taking the time.

more options

I'm not sure, as I never thought about it before. I have general fonts set to Latin and Other Writing Systems. That is, from advanced button in tools>preferences>general, I selected Latin from dropdown menu and preferred font (calibri), clicked OK, and then repeated by selecting Other Writing Systems and my preferred font and OK and also ticked the box to allow messages to use other fonts. However, I did that months ago for a different reason, but I can think of nothing else I've done.

more options

So, I solved the problem, but not in the way you did it. On my laptop when I am in Thunderbird if I go to fonts just about my text (not the one at the top of the screen), I can choose the option for Bwgrkn I can type or insert Greek text and if I choose Bwhebb I can type or insert Hebrew text. Weird approach, but I can at least make it work. Thanks for your help. Changing to Latin in tools/general/fonts/advanced like you suggested didn't work at all, but it gave me the idea to look in fonts elsewhere, which is how I figured out how to make it work. Again my thanks for your help.

more options

Well, I'm pleased it worked. TB works in mysterious ways. Please mark this thread closed so it is removed from active problem list. Thanks.