Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

stop autosave of pdf

  • 1 Antwort
  • 1 hat dieses Problem
  • 21 Aufrufe
  • Letzte Antwort von AliceWyman

more options

Your latest update now saves every PDF I open to my desktop, I need this to stop ASAP, I open dozens and dozens per day and this is intolerable to the point I will uninstall Firefox if I cannot fix this quickly.

I have set the settings to always ask, it asks but still autosaves?

Your latest update now saves every PDF I open to my desktop, I need this to stop ASAP, I open dozens and dozens per day and this is intolerable to the point I will uninstall Firefox if I cannot fix this quickly. I have set the settings to always ask, it asks but still autosaves?

Alle Antworten (1)

more options

This is part of the new download behavior in Firefox 98, which is explained in this article and in the Firefox 98 release notes.

Just to clarify: You have set PDF files to "Always ask" in Firefox Settings for Applications, you click on a PDF link, Firefox asks you what to do, you open the PDF file, but it is still being saved to your Desktop? Does this also happen when PDF files are set to "Open in Firefox"? It shouldn't, according to this reddit thread.

Fx91Applications-PDF-Win

For more information, see Manage file types and download actions in Firefox.

As mentioned at the end of the reddit thread, If you use the "Open in Firefox" setting and you decide you want to save a file, you can just click the save button on the top-right of Firefox's PDF Viewer toolbar, and that will show a "save as" file dialog.

You can also change where downloads are saved in your Firefox settings to a different location, if you wish:

Fx97ChangeDownloadLocation

See this article under "Change where downloads are saved" for details.

Geändert am von AliceWyman