Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Prevent websites from opening new tabs

  • 3 Antworten
  • 3 haben dieses Problem
  • 1848 Aufrufe
  • Letzte Antwort von ionkinmikhail

more options

I just reinstalled my operative system, and with that my Firefox settings got reset. I know there is an entry in about:config to prevent ads from opening new tabs and pop ups without authorization, even from legit websites like the login pop-up windows when doing a sign in in Google, in those cases to allow the windows it's needed to click on the lock icon next to the URL bar and allow it from there. The problem is that I don't remember the name of that setting and I have spend an hour looking for it on Google.

I just reinstalled my operative system, and with that my Firefox settings got reset. I know there is an entry in about:config to prevent ads from opening new tabs and pop ups without authorization, even from legit websites like the login pop-up windows when doing a sign in in Google, in those cases to allow the windows it's needed to click on the lock icon next to the URL bar and allow it from there. The problem is that I don't remember the name of that setting and I have spend an hour looking for it on Google.

Ausgewählte Lösung

Solved, the setting I was looking for is dom.popup_allowed_events

Diese Antwort im Kontext lesen 👍 2

Alle Antworten (3)

more options

The setting in the page information window is Open pop-up windows. There is an option Block pop-up windows under the heading Permissions on the Privacy & Security page of Settings.

more options

Ausgewählte Lösung

Solved, the setting I was looking for is dom.popup_allowed_events

more options

I have backup of this option. I just clear value from dom.popup_allowed_events and now I'm free from new tabs on some sites, and site work fine