Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Prevent Master Password Popup

  • 1 Antwort
  • 1 hat dieses Problem
  • 17 Aufrufe
  • Letzte Antwort von jonzn4SUSE

more options

I realize, this is an old issue and has been around for years, but please for the love of god, make the master password popup less frustrating. Every single site with a login field triggers the popup. It really needs a setting, where you can browse the web and it never shows a popup, unless you click a button to actually login (could be next to the URL field)

Is there any known workaround, apart from always logging in?

I realize, this is an old issue and has been around for years, but please for the love of god, make the master password popup less frustrating. Every single site with a login field triggers the popup. It really needs a setting, where you can browse the web and it never shows a popup, unless you click a button to actually login (could be next to the URL field) Is there any known workaround, apart from always logging in?

Alle Antworten (1)

more options

This only happens to me if I don't put in the Primary Password when Firefox first opens. I would just skip putting in the password and yes, every site needing a password would bring up the Primary Password prompt. After putting in the Primary Password, I no longer get prompts for it when i need to log into site.