Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

FireFox showing a blank page for Facebook

  • 6 Antworten
  • 2 haben dieses Problem
  • 104 Aufrufe
  • Letzte Antwort von amanpartaps

more options

Whenever I go to Facebook website, the Facebook page goes totally blank. It's happening for a few days now... Facebook is working fine in Chrome without a glitch. It's extremely frustrating. Feel like ditching my beloved browser. Please advice. thanks

Whenever I go to Facebook website, the Facebook page goes totally blank. It's happening for a few days now... Facebook is working fine in Chrome without a glitch. It's extremely frustrating. Feel like ditching my beloved browser. Please advice. thanks

Ausgewählte Lösung

Well, well, eventually, this seems to has done the trick: Facebook loads perfectly in Private Window Mode: So, I have setup this mode by default and it seems to be working.

https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history#w_can-i-set-firefox-to-always-use-private-browsing

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (6)

more options

Apple iMac 27 Late 2015 model running MacOs Monterey...

more options

You may find an answer in the following thread. Bug 1732628 is outstanding; the other has evidently been fixed at least for some users. https://support.mozilla.org/en-US/questions/1362205

Geändert am von Terry

more options

Nope, this is different. Facebook simply does not load in the browser...

more options

Try deleting the cookies and site settings.

more options

I have wiped clean the computer and installed everything afresh just for this purpose only. Spent hours doing it but it is still a blank page.

more options

Ausgewählte Lösung

Well, well, eventually, this seems to has done the trick: Facebook loads perfectly in Private Window Mode: So, I have setup this mode by default and it seems to be working.

https://support.mozilla.org/en-US/kb/private-browsing-use-firefox-without-history#w_can-i-set-firefox-to-always-use-private-browsing