Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Images on Firefox not clear like Safari

  • 9 Antworten
  • 1 hat dieses Problem
  • 21 Aufrufe
  • Letzte Antwort von franick

more options

I always use my Firefox and now all of sudden the images on your website are not clear. I think we need a update to Firefox to fix this issue see screen shot. I really think we need a update. My safari is more clear than Firefox and I restarted my iMac so it is not my iMac. Please help with this fix. Look at the difference between Firefox and Safari.

Thank you

Frank

I always use my Firefox and now all of sudden the images on your website are not clear. I think we need a update to Firefox to fix this issue see screen shot. I really think we need a update. My safari is more clear than Firefox and I restarted my iMac so it is not my iMac. Please help with this fix. Look at the difference between Firefox and Safari. Thank you Frank
Angefügte Screenshots

Geändert am von franick

Alle Antworten (9)

more options

Hello Franick,


Your browser in High Contrast ,

Go to Start Menu, select Control Panel, then Appearance and Personalization, finally Change the theme and choose one of the High Contrast themes. To use a High Contrast theme, open the charms panel, select Control Panel from the Settings charm, then Appearance and Personalization,.. [https://support.mozilla.org/en-US/kb/accessibility-features-firefox-make-...]

Let me know if your Problem is fixed

Thank your

Geändert am von James

Hilfreich?

more options

franick said

. . . . now all of sudden the images on your website are not clear.

The first picture looks like a Yahoo page. Not Mozilla.


Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Hilfreich?

more options

kumkum Kumari Sorry, current forum security sometimes delays the posting of messages.

Hilfreich?

more options

did not fixthe issue at all

Hilfreich?

more options

You can change this pref on the about:config page from 3 to 2 to revert to the Firefox 94 behavior regarding to prefer dark or light background for webpages.

  • layout.css.prefers-color-scheme.content-override [dark:0, light:1, system:2, browser:3]

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

This could be a problem with color management.

Are you using a special color profile for your display monitor that Firefox might not recognize ?

Hilfreich?

more options

Still no luck

Hilfreich?

more options

I have a iMac?


Thanks for the help so far.

Frank

Hilfreich?

more options

What is the type of those images as current releases support WebP and AVIF images what could be causing issues ?

You can right-click and select "Inspect" to open the built-in Inspector with this element selected.

You can check the Network Monitor to see more detail about each request.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

Hilfreich?

more options

Still no luck mayne it my iMac cause its a late 2012

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.