Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox 96.0.2

  • 1 Antwort
  • 1 hat dieses Problem
  • 3 Aufrufe
  • Letzte Antwort von cor-el

more options

When Firefox 96.0.2 was installed on my Windows 10 computer my bookmarks tab went from white to black. The only way that I was able to get the white back was to change my Firefox Persona.

I would like to be able to use my previous Firefox Persona but until a fix is produced I have to use a Persona which is not my preferred choice.

This is both a request for help and information to those looking for a short term fix.

Alle Antworten (1)

more options

You need to use a theme with a light text color on the toolbars (tab bar) to prevent Firefox from switching to dark mode.

You can change this pref on the about:config page from 3 to 2 to revert to the Firefox 94 behavior regarding to prefer dark or light background for webpages.

  • layout.css.prefers-color-scheme.content-override [dark:0, light:1, system:2, browser:3]

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.