Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Update 1-12-2022

  • 6 Antworten
  • 1 hat dieses Problem
  • 77 Aufrufe
  • Letzte Antwort von lzod33

more options

Firefox updated to 96.0 but I can't load Facebook, gmail or Bing. I keep getting this: Secure Connection Failed

An error occurred during a connection to mail.google.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Help?

Firefox updated to 96.0 but I can't load Facebook, gmail or Bing. I keep getting this: Secure Connection Failed An error occurred during a connection to mail.google.com. PR_END_OF_FILE_ERROR The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem. Help?

Ausgewählte Lösung

Hi

Is this issue now resolved, is everything working okay now?

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (6)

more options

Sorry to hear about this problem. Could you try two things:

(1) Clear Firefox's Cache

See: How to clear the Firefox cache (just the cached web content, no need to clear all cookies and site data)

If you have a large hard drive, this might take a few minutes.

(2) Disable proxy

You can do that here:

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

Set "No proxy" and save the change.

Any difference?

Hilfreich?

more options

Neither one worked. :( I do have "Enable DNS over HTTPS" checked on that settings screen though.

Hilfreich?

more options

Is this working any better today? Many Firefox had a connection issue yesterday that should now be fixed after a browser restart. However, I don't know whether that issue was the one affecting you.

Hilfreich?

more options

No it wasn't. I did uncheck the box that had "Enable DNS over HTTPS" & that worked.

Hilfreich?

more options

Ausgewählte Lösung

Hi

Is this issue now resolved, is everything working okay now?

Hilfreich?

more options

Yes its working after I unchecked the "Endable DNS over HTTPS".

Hilfreich?

Stellen Sie eine Frage

Sie müssen sich mit Ihrem Benutzerkonto anmelden, um auf Beiträge zu antworten. Bitte stellen Sie eine neue Frage, wenn Sie noch kein Benutzerkonto haben.