Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Search bar redirects keyword to https instead of searching

  • 1 Antwort
  • 1 hat dieses Problem
  • 7 Aufrufe
  • Letzte Antwort von petearmitage

more options

When I type "thesaurus" (without the quotes) into the search bar and hit enter, it redirects to https://thesaurus and the tab says "Server Not Found". In order to actually search for thesaurus I have to go through the dropdown and select to google thesaurus.

This is an absolutely ridiculous issue that so far seems to only be triggered with one keyword. I have used multiple one word searches to attempt to replicate and none of them trigger the same action. I have cleared my history, disabled search bar autofill from about:config, disabled search suggestions, restarted my computer, restarted firefox, none of these corrects the issue.

Obviously, I can simply go to google and search for a thesaurus, but this seems like an issue for tech support to correct rather than something expected to be worked around.

When I type "thesaurus" (without the quotes) into the search bar and hit enter, it redirects to https://thesaurus and the tab says "Server Not Found". In order to actually search for thesaurus I have to go through the dropdown and select to google thesaurus. This is an absolutely ridiculous issue that so far seems to only be triggered with one keyword. I have used multiple one word searches to attempt to replicate and none of them trigger the same action. I have cleared my history, disabled search bar autofill from about:config, disabled search suggestions, restarted my computer, restarted firefox, none of these corrects the issue. Obviously, I can simply go to google and search for a thesaurus, but this seems like an issue for tech support to correct rather than something expected to be worked around.
Angefügte Screenshots

Alle Antworten (1)

more options

There is a general probelm with all the major search engines since they changed to prioritise https sites. A great deal of information is still held on http pages and these will not be found in the first xxx pages. All the results appear to be commercial sites full of irreleveant adverts or you get sent to some irrelevent site. If would seem that is you want 'proper' search results you have to preceed the search with http, then you 'might' get the results you expect with useful information. I would like an option that allows me to always search for http sites. Obviously, it is best not to enter any information on sites that aren't https but so much knowledge is now very hard to find using a search engine! Something is seriously broken! I don't thing this is a specific Firefox issue but the Firefox search 'suggestions' appear to be making the situation much worse. The suggestions now become the default unless you delete the text added to the search. This is neither useful or beneficial but I have not found how to turn this 'sh*t' off. Is there a setting somewhere?