Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Repeated MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING on legit Microsoft URL

  • 4 Antworten
  • 1 hat dieses Problem
  • 11 Aufrufe
  • Letzte Antwort von cor-el

more options

Is there any way to set an exception? I keep getting an error on this totally legit website -- and of course Microsoft isn't going to offer me any solutions other than to use Edge (which works)

https://msdn.microsoft.com/en-us/library/8kb3ddd4(v=vs.71).aspx

Is there any way to set an exception? I keep getting an error on this totally legit website -- and of course Microsoft isn't going to offer me any solutions other than to use Edge (which works) https://msdn.microsoft.com/en-us/library/8kb3ddd4(v=vs.71).aspx
Angefügte Screenshots

Ausgewählte Lösung

P.S. For more information, see the Microsoft discussion thread (you can use a different browser to open the link, such as Microsoft Edge, if Firefox also produces the same error): https://docs.microsoft.com/en-us/answers/idea/660411/problem-with-secure-connection.html

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

This is a known bug that Mozilla is working to fix.

more options

Ausgewählte Lösung

P.S. For more information, see the Microsoft discussion thread (you can use a different browser to open the link, such as Microsoft Edge, if Firefox also produces the same error): https://docs.microsoft.com/en-us/answers/idea/660411/problem-with-secure-connection.html

more options

Hi

Just a quick note to ask you to look out for an update to Firefox that should be with you very soon that should resolve this issue.

If you have used a temporary workaround in about:config, I recomend that you reverse this measure at this time.

more options

You can update to 95.0.1 via "Help -> About Firefox" to get a fix for this issue.

If you have modified security.ssl.enable_ocsp_stapling on the about:config page then reset the pref to re-enable OCSP.